GetLinked® Software Forum

Point of Sale and Financial Systems Integration

What are GETLinked™ Software system requirements?

Moderator: gettech
Locked   Page 1 of 1  [ 1 post ]
Author Message
gettech
Post subject: What are GETLinked™ Software system requirements?
Posted: Sun Apr 15, 2012 4:29 am
Offline
 
Posts: 89
Joined: Wed Jan 11, 2012 5:56 pm
 
Windows 7 or greater operating system (English Version).
.Net Framework 4.52
WindowsInstaller 4.5 or greater
Microsoft Visual C++ 2013 Redistributable (x86)

Internet Connection.
Registered GETLinked Software subscription per location (ex. Location 1 licenses: 1 for POSLink, 1 for PRLink).

NOT SUPPORTED:
Windows XP
Windows VISTA
Windows Server 2003 and above


Top
Profile Quote
Display: Sort by: Direction:
Locked   Page 1 of 1  [ 1 post ]
Return to “Common Questions”
Jump to:
cron