GetLinked® Software Forum
https://getlinked.co/forum/

Intacct is requiring TLS 1.2 or higher beginning 3/16/2018. What does Getlinked use?
https://getlinked.co/forum/viewtopic.php?f=22&t=2011
Page 1 of 1

Author:  gettech [ Tue Feb 27, 2018 10:00 am ]
Post subject:  Intacct is requiring TLS 1.2 or higher beginning 3/16/2018. What does Getlinked use?

Intacct is discontinuing support for TLS (Transport Layer Security) versions 1.0 and 1.1 as of 03/16/2018.
See the following Sage blog post for more information: https://developer.intacct.com/blog/2018/02/Disabling-TLS.html.

GetLinked Software does not require any updates.
GetLinked Software uses WinHTTP (TLS 1.2) to communicate with Intacct.

Microsoft Windows HTTP Services (WinHTTP) does support TLS 1.2 but may require a Microsoft Windows update for your operating system.
Window 7 / Windows 2008R2 / Windows 2012 users may need to install Windows update kb3140245.

See the following links for more information on Windows update kb3140245:
https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-a-default-secure-protocols-in
https://www.catalog.update.microsoft.com/search.aspx?q=kb3140245

Page 1 of 1 All times are UTC - 7 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/