GetLinked® Software Forum

Point of Sale and Financial Systems Integration

Intacct is requiring TLS 1.2 or higher beginning 3/16/2018. What does Getlinked use?

Forum rules

Please click here to view the forum rules

Moderator: gettech
Locked   Page 1 of 1  [ 1 post ]
Author Message
gettech
Post subject: Intacct is requiring TLS 1.2 or higher beginning 3/16/2018. What does Getlinked use?
Posted: Tue Feb 27, 2018 10:00 am
Offline
 
Posts: 89
Joined: Wed Jan 11, 2012 5:56 pm
 
Intacct is discontinuing support for TLS (Transport Layer Security) versions 1.0 and 1.1 as of 03/16/2018.
See the following Sage blog post for more information: https://developer.intacct.com/blog/2018 ... g-TLS.html.

GetLinked Software does not require any updates.
GetLinked Software uses WinHTTP (TLS 1.2) to communicate with Intacct.

Microsoft Windows HTTP Services (WinHTTP) does support TLS 1.2 but may require a Microsoft Windows update for your operating system.
Window 7 / Windows 2008R2 / Windows 2012 users may need to install Windows update kb3140245.

See the following links for more information on Windows update kb3140245:
https://support.microsoft.com/en-us/hel ... otocols-in
https://www.catalog.update.microsoft.co ... =kb3140245


Top
Profile
Display: Sort by: Direction:
Locked   Page 1 of 1  [ 1 post ]
Return to “Financial”
Jump to:
cron